home

ETSI Use of English navigator
June 2010 edition

.

editHelp! editing assistance http://portal.etsi.org/edithelp/home.asp


home

Information
ETSI: | 650 Route des Lucioles
 | F-06921 Sophia Antipolis Cedex - FRANCE
Tel: | +33 4 92 94 42 00
Fax: | +33 4 93 65 47 16

Siret N° 348 623 562 00017 - NAF 742 C
Association à but non lucratif enregistrée à la Sous-Préfecture de Grasse (06) N° 7803/88

Important notice:

Individual copies of the ETSI Use of English can be downloaded from editHelp!

The present document may be made available in more than one electronic version or in print. In any case of existing or perceived difference in contents between such versions, the reference version is the Portable Document Format (PDF).
In case of dispute, the reference shall be the printing on ETSI printers of the PDF version kept on a specific network drive within ETSI Secretariat.

Users of the present document should be aware that the document may be subject to revision.

If you find errors in the present document, please send your comment to edithelp@etsi.org

Copyright Notification:

No part may be reproduced except as authorized by written permission.
The copyright and the foregoing restriction extend to reproduction in all media.

© European Telecommunications Standards Institute 2010.
All rights reserved.


1 Scope

The present document sets out the ETSI "house style" for spellings, punctuation, etc. in cases where confusion can - and does - arise. Some if not all of these instances trouble native British English speakers at least as much as those for whom English is a foreign language. This is not intended to be a comprehensive monograph, but rather a compilation of those topics which are known already to have arisen within ETSI.

As with most rules, there exist exceptions to some of those which follow. Many such are very obscure; exceptions are only mentioned when they are likely to be encountered in the context of ETSI work. Many of the topics dealt with are treated in much greater depth in the works cited in the Bibliography. In addition, some solutions presented here have at least a degree of subjectivity to them (see for example the discussion on the ize suffix, or clause 10); nevertheless the recommendations given are those which seem on balance to enjoy the widest following in the reference works cited.

The present document is concerned mainly with written text, and does not attempt to address questions of pronunciation. (However, see clause 15.)

Although this text is intended for use as an "instruction" document, the need for descriptive narrative has meant that it has not always been possible to adopt a strictly prescriptive style. In simple instructions, the use of modal auxiliary verbs is that laid down in the ISO/IEC rules; but elsewhere a more natural, "English" style has been used. Hence, the auxiliary verb "must" when used below indicates the existence of an undisputed rule of the English language, rather than its more usual meaning (in ETSI) of the inescapable result of some physical law of nature.

NOTE: This file can be downloaded from http://portal.etsi.org/edithelp/ToHelpYou/use.htm.


2 Application

These guidelines are provided for the benefit of all those having dealings with ETSI, particularly in written form. This embraces not only the Secretariat, but all ETSI Members, consultants, subcontractors, etc., and other correspondents are encouraged to refer to this document freely.


3 Spelling


3.1 -ise / -ize / -yse / -yze
(with deference to "The Oxford Miniguide to English Usage" - ISBN 0-19-8691270)

Following the conventions of ISO, IEC, ITU, CEN and CENELEC, and the CEC, -ize shall be used when the suffix is added to create a verb from a stem which is a noun. This rule, although contrary to many Britons' instinct, is in fact "better" English than -ise.

In less formal documents sourced from outside the Secretariat and in draft Standards and Technical Reports, the variant -ise will not be modified by the Secretariat if it would require much time and effort to change the text. However, usage shall be consistent throughout a single document. Drafters should note that the -ize form is preferred.


3.1.1 -ise or -ize

-ize should be preferred to -ise as a verbal ending in words in which both are in use.

The choice arises only where the ending is pronounced eyes, not where it is ice, iss or eez.

NOTE: precise, promise, expertise, remise.

The choice applies only to the verbal suffix (of Greek origin), added to nouns and adjectives with the sense "make into, treat with, or act in the way of (that which is indicated by the stem word)".


3.1.1.1 Hence are eliminated


3.1.1.1.1 Nouns in -ise
compromise | franchise
concise | merchandise
demise | precise
disguise | revise
enterprise | surmise
exercise | surprise


3.1.1.1.2 Verbs corresponding to a noun which has -is-

3.1.1.1.2 Verbs corresponding to a noun which has -is- as a part of the stem (e.g. in the syllables -vis-, -cis-, -mis-), or identical with a noun in -ise

Some of the more common verbs in -ise are:

advertise | devise | merchandise
advise | disguise | premise
apprise | emprise | prise (open)
arise | enfranchise | raise
chastise | enterprise | revise
circumcise | excise | supervise
comprise | exercise | surmise
compromise | expertise | surprise
concise | franchise | televise
demise | improvise |
despise | incise |


3.1.2 -ize

In most cases, -ize verbs are formed on familiar English stems, e.g. authorize, familiarize, symbolize; or with a slight alteration to the stem, e.g. agonize, dogmatize, sterilize. A few words have no such immediate stem: aggrandize (cf. aggrandizement), revitalize, synthetize (cf. synthesis).

annualize | globalize | modernize | regionalize
amortize | harmonize | modularize | revitalize
authorize | idealize | nationalize | schematize
capitalize | individualize | normalize | scrutinize
categorize | initialize | notarize | sectorize
centralize | ionize | optimize | serialize
channellize | italicize | organize | specialize
characterize | itemize | packetize | stabilize
commercialize | jeopardize | parameterize | standardize
computerize | lateralize | parenthesize | sterilize
conceptualize | liberalize | penalize | structurize
criticize | linearize | personalize | stylize
customize | localize | polarize | subsidize
desensitize | marginalize | popularize | summarize
digitize | materialize | prioritize | symbolize
empathize | maximize | privatize | synchronize
emphasize | mechanize | publicize | synthesize
equalize | memorize | quantize | unionize
factorize | metalize | randomize | utilize
finalize | mineralize | rationalize | virtualize
formalize | miniaturize | realize | visualize
generalize | minimize | recognize |


3.1.3 -yse or -yze

This verbal ending is not a suffix but part of the Greek stem -lyse. It should not be written with z (though z is normally used in the following words in America).

analyse
catalyse
paralyse


3.2 Retained final e in present participle

The normal rule is that the final e is dropped when adding -ing. Hence file, filing and compete, competing. However, in a very small number of words, the e must be retained:

routeing as distinct from routing, which has an entirely different meaning

queueing

ageing


3.3 British vs. American spelling

Use British rather than American spelling in all cases. Hence:

  • signalling, not signaling
  • dialling, not dialing
  • routeing, not routing (see above)
  • programme, not program - except when a computer program is being referred to, in which case the American spelling can be used.
  • colour, not color
  • metre, not meter - the unit of length
  • centre, not center


4 Words easily confused

telecommunication vs. telecommunications

Telecommunications is the art of, or subject relating to, communicating over distances. Telecommunication is the act of so doing, or an adjective qualifying, for example, a network or a terminal. Hence:

  • European Telecommunications Standards Institute

but

  • European Telecommunication Standard.

homogenous vs. homogeneous

In almost all cases, the word required in the context of ETSI will be homogeneous.

meter vs. metre

The unit of length is metre, the device for measuring something (such as voltage) is a meter.

principle vs. principal

Principal (adj, noun) = (person or thing) of highest importance

Principle (noun) = a standard, rule or guideline

Thus: "The principle of writing standards in the field of telecommunications is well accepted, and the principal aspect of clear standardization is clarity."


5 Hyphens, prefixes

Concerning hyphens: if in doubt, leave it out.

But there are a few cases where a hyphen is, either by logic or by convention, necessary or at least desirable. Hence:

  • co-operate (though cooperate is permissible)
  • co-ordinate (though coordinate is permissible)
  • call related, but non-call-related
  • world-wide
  • pre-date (meaning to date from before), but predate (meaning to prey on)

The third example above (non-call-related) demonstrates two points:

The prefix non must always be joined to its noun with a hyphen, unless the compound word has become fully integrated into the language: noncontributory, nonentity, nonplus, nonsense, etc. "Non" is not a word in its own right; neither should it be directly attached without a hyphen to words not normally associated with it (such as related, call, channel, reservation, etc.). In fact, terms such as non-call-related and non-channel-reservation would be much better rendered as call unrelated and channel non-reservation respectively, thus eliminating any potential misinterpretation. Considerable time was once spent in an ETSI technical body discussing whether "non backwards compatible" really meant "backwards incompatible" or "forwards compatible".

Great care must be taken when attaching a prefix to a compound noun that the intended meaning is retained.

In illustration of the last point: if the opposite of call related had been rendered as non-call related, the sense would have been "related to a non-call". The term "non-call" remains as yet undefined. Another example of this phenomenon which has been observed in ETSI circles is the channel reservation method of implementing the Hold service. The alternative is the non-channel-reservation method as opposed to the non-channel reservation method. Presumably only non-calls can be made over non-channels.

The most frequently encountered instance of the misplaced prefix is the lamentably common subtechnical committee (with or without a hyphen after the prefix). This is particularly unfortunate since it implies that the STC has a lower technical capability than the TC, which is, if anything, an inversion of reality. A subordinate committee to a Technical Committee can only be a Technical Subcommittee. The use of the inexcusable subtechnical committee might have arisen by extension from the French sous-comité technique, where there is no such problem.


6 Breaking words at end of line

6 Breaking words at the end of a line

The rules for hyphenating words to split them over two lines are, in English, complex, and inevitably rather subjective. The safest is never to do it - turn automatic hyphenation off in your word processor, which will tend to hyphenate in American (where the rules are much more lax) rather than British English.

Never break a proper noun (the name of a person, company, or any other noun starting with a capital letter).

If breaking a word is unavoidable, it should be performed between syllables, and never in the middle of a syllable. Never hyphenate in such a way as to leave only one or two letters on either line (that is, prefer "aphas-ia" to "a-phasia", and never "aph-asia" or "aphasi-a"), but to hyphenate before the inflexion for the past participle (e.g. "show-ed") is acceptable, where the inflexion is regular; it is less acceptable to do so for irregular verbs (e.g. "spok-en").

See also clause 5.

A line should never be broken:

  • in the middle of a person's name (Peter ^ Jones, or JPR ^ Williams);
  • between a person's title and the name (Mrs ^ Dupont);
  • between a numeric value and its unit (14 ^ kg, 2 ^ pages);
  • immediately before a number which qualifies something preceding it (clause ^ 4.6.2, chapter ^ 5, test ^ 20).

NOTE: In the examples above, the symbol ^ represents the line break position in question.


7 Apostrophes

The apostrophe is used to indicate, amongst other things, the possessive case in English. A singular noun is made possessive by the addition of 's. Thus:

  • the equipment's controls, the test laboratory's report

A plural noun which already ends in s is made possessive by the addition of an apostrophe only. Thus:

  • both cables' connectors.

Where the plural is formed irregularly - i.e. by other than the addition of an s -, the possessive is normally formed as for the singular, that is, by the addition of 's. Thus:

  • the chairmen's reports.

(See also clause 9).

The following table is provided not only to show but to justify the difference between its and it's. The possessive pronouns are the only instance of the possessive in English which do not have an apostrophe: his, her(s), its. Unfortunately, the word it's with an apostrophe does exist, but is the abbreviation of it is or, occasionally, of it has; the apostrophe is there to show the omission of one or more letters, not to signify the possessive case.

 | subjective | objective | possessive pronoun | possessive adjective | "is (has) abbreviation"
masculine | he | him | his | his | he's
feminine | she | her | hers | her | she's
neuter | it | it | its | its | it's

For the sake of completeness, the corresponding entries for the first and second persons and for the third person plural are also given below. There is of course no distinction of gender to be drawn in these instances:

 | subjective | objective | possessive pronoun | possessive adjective | "is (has) abbreviation"
1st singular | I | me | mine | my | I'm / I've
1st plural | we | us | ours | our | we're / we've
2nd | you | you | yours | your | you're / you've
3rd plural | they | them | theirs | their | they're / they've


8 Abbreviations

The abbreviations isn't (is not), can't (cannot), won't (will not), it'll (it will), it's (it is or it has), etc., though common in speech, should not be used in formal written text.

No leading apostrophe is required in abbreviations such as: bus - not 'bus (omnibus), phone - not 'phone (telephone), etc.

Abbreviations rendered all in capitals such as ISDN, PIXIT, PSTN, PTN require no full stops.

Abbreviations of titles and styles such as Mr, Mrs, Dr, Prof require no full stops. Neither do those for degrees and qualifications: BSc, PhD, MPhil.

Abbreviations rendered entirely in lower case are more variable. The safest is to supply full stops; thus: e.g. (exempli gratia), i.e. (id est), etc. (et cetera), ff. (following sections or pages), q.v. (quod vide); though the variants eg./eg, ie./ie, etc, ff, qv./qv are often encountered. Some common abbreviations never require full stops: memo (memorandum), exam (examination), etc. Abbreviations not in common use, or ad hoc expediencies should be avoided if possible; however, if used, they should be supplied with a full stop to emphasise that they are, in fact, abbreviations and not complete words; thus: prog. (programme), msg. (message), telecom. (telecommunication), telecoms. (telecommunications), etc.

There is no need for a full stop after viz ("namely"), since it is not strictly an abbreviation but a corruption of videlicet. However, using a full stop after it is very common, and cannot be construed as a misdemeanour.

Some abbreviations such as laser, sonar, radar, etc have become so much a part of the English language that they are treated as if they were real words in their own right rather than acronyms. They never require full stops.

The ampersand, & = "and", should not be used in formal text. It may occasionally be expedient to use it in tables or diagrams. Note that the abbreviation &c = "etc.".

The abbreviation for number in English is No., although it is often seen with a small n. It used to be the case with certain abbreviations that the trailing letters were superscripted, thus: Ltd (Limited), Co (Company), No (number). The superscripted letters were often underlined in lieu of the full stop. This practice has now more or less died out, but the form No persists in rarefied circumstances. It is rather archaic, and is best avoided. The abbreviations Nb, Nr. are not English.

The use of the "hash" or sharp sign # to mean "number" is an Americanism, and is not used in British English. However, it is permissible to use it when quoting from other documents in which it is used: for example, the "cause" numbers in the DSS1 protocol specified by ITU-T - here it is quite appropriate for the EN representing the European implementation of ITU-T Recommendation Q.931 to adopt the same conventions.


9 Plurals

Some words, often of other than English origin, and phrases have irregular plurals. Some compound nouns are also troublesome. Some likely to cause confusion are:

Singular | Plural
criterion | criteria
phenomenon | phenomena
data when used in the context of computing and telecommunications datum when used in the sense of a reference point in any context | data (Always "data", regardless of whether it is the plural of "data" or of "datum". However the concept of computer data is rarely encountered in the plural. Plural, being generally considered to be an uncountable noun.)
medium when used in the context of a telecommunications transmission medium (media) when used to mean the press, radio, TV, journalists in general | media almost all contexts mediums very restricted use relating to (a) spiritualists and (b) stocks and bonds
memorandum Abbreviation "memo". | memoranda But "memos"
basis: Technical Basis for Regulation (TBR) | bases: Technical Bases for Regulation (TBRs)
analysis | analyses
chassis NOTE: The final s is unpronounced. | chassis NOTE: The final s is pronounced "z"0
formula | formulae "formulas" is a less common alternative
run-through | run-throughs
setup | setups
lock up | locks up
stimulus | stimuli
scenario | scenarios NOTE: Not "scenari" or "scenarii".
index | indexes or indices both forms in use; in the context of a subject index to a document, the exes form is more common.
appendix | appendixes or appendices both forms in use; in the context of an addition to a document, the -ixes form is more common.
annex | annexes
table of contents | tables of contents
Specialist Task Force expert | Specialist Task Force experts NOTE: Even where the experts are distributed amongst more than one STF.

Plural nouns and abbreviations never require an apostrophe unless they are in the possessive case (see clause 7). Thus ENs, not EN's. For the sake of their plurals, abbreviations are considered regular nouns, so normally merely add an s, even if the plural noun does not come at the end of the abbreviated phrase. Thus ENs (European Standards), ToRs (Terms of Reference), MoUs (Memoranda of Understanding), ...

Certain collective or uncountable nouns can cause problems to native French speakers:

The word news is a singular noun and has no plural. Thus the phrases: the latest news is that, ..., several items of news were presented... One cannot talk of a news, but must use an item of news.

The word information has no plural. Thus: little information was available, ..., we require further information on the subject, ... One cannot talk of an information, but must use a piece of information. Similarly, not two informations but two pieces of information.

Similarly, the word manpower has no plural.

The word content used as an abstract uncountable noun has no plural; but the more concrete contents can be used as either singular or plural, with no difference in meaning.

In compound nouns, such as man month, it is usually the case that the last word is considered to be the principal one, and earlier ones are considered to be adjectival qualifiers; in English, adjectives are invariable - that is, they do not change form to agree with the nouns they qualify. Thus the plural of man month is man months and not men months.

Strictly speaking, the term pro forma is an adjective or adverb, and not a noun. It therefore has no plural. However, it is commonly used as a noun meaning (according to context) pro forma invoice, pro forma report, etc. Used thus, it should be considered to form its plural regularly: pro formas.

Collective nouns such as Committee, Group, Meeting, Commission, etc. are normally treated as singular, and therefore take a third person singular verb. Thus:

  • prefer "the committee meets twice a year" to "the committee meet twice a year".

Similarly,

  • prefer "the group was unanimous in its opinion" to "the group were unanimous in their opinion".

It is acceptable to treat collective nouns as plural when there is an implication that it is not acting as a single entity but rather as a number of individuals. Thus:

  • "the group were divided in their opinions"

with the intention of expressing "the members of the group were divided in their opinions". However, the longer form just given is clearer, and is therefore arguably to be preferred.

When appropriate, such collective nouns can be used in the plural just as any other noun: "three committees were formed".

The words none, neither and the combinations either ... or, neither ... nor usually require a single noun. Thus:

  • prefer "none of us was able to attend" to "none of us were able to attend"

although the use of the plural is growing more common even in formal usage. However, in

  • neither message was received

the plural form ("neither messages were received") is unsustainable. In "either ... or" constructions the plural is often permissible for pragmatic reasons. And if "neither ... nor" is considered to be the negative of "both ... and", then the plural is not only natural but logically correct.


10 Sexism

Some writers object to terms such as chairman, manpower, man month when it is wished to include the possibility that the people involved may in fact be women. These writers advocate either feminine equivalents - chairwoman/chairlady, womanpower, woman months - which are clearly ludicrous in many instances, or neutral forms: chairperson, personpower, person months. In most circumstances such words are equally unwieldy.

Similarly, these writers object to he, him, his and prefer he/she, him/her, his/hers, or curious hybrids such as s/he. Again, this gives a very stilted impression to the text.

Such artificial creations are unnecessary. In English, for better or for worse, the masculine terms are taken to include feminine incumbents. This is in common with most inflected languages, where the masculine form of a noun or adjective is considered the "base" form, and the feminine is a variant of it.

Thus, the "base" terms chairman, manpower, man month, he, him, his, etc. are themselves neutral, and need no modification when used to include, or even refer exclusively to, women. Terms such as lady chairman are in use if it is particularly wished to stress that the chairman is a woman; but this is seldom required except in speech when addressing a female chairman, when the form Madam Chairman replaces the male equivalent Mr Chairman.

This is true even when referring impersonally to a person or set of people who will almost certainly, for social reasons, be female. Thus instructions for (e.g.) secretaries, the majority of whom are women, should use the masculine - or rather the neutral - terms, since it is not out of the question that a male incumbent could be envisaged. The only circumstances where the feminine form is actually required is where the person concerned could only be a woman, or the likelihood of its being a man is vanishingly small; such circumstances are likely to be very rare in the context of ETSI, but might occur, for example, in the staff regulations concerning maternity leave.

Of course, where a specific, named person is concerned, the appropriate gender should be used for pronouns; but, as stated above, there is no need for words such as chairwoman.

Do not use the (neutral) pronouns their, theirs to mean a singular person. Thus use everyone writes his own contribution not everyone writes their own contribution(s). The neutral pronouns one, one's (in place of I, me, my, we, us, our, you, your) should be used with caution; they often give a very stilted feel to text. It is sometimes better to render the verb in the passive voice and thus avoid the question of a subject at all:

  • One should consider the following circumstances.

is better rendered:

  • The following circumstances should be considered.

though this can sometimes cause confusion as to exactly who the implicit subject might be:

  • Once the form has been completed, it should be sent to the Administrative Department.

Who should send the form...?


11 Letters

The formal opening of a letter in English is one of: Dear Sir, Dear Madam, Dear Sir or Madam, but in even more formal letters where the recipient is unknown even vaguely to the writer, or when the recipient is impersonal (e.g. a company or government department), the "Dear" is omitted, and the rather terse form Sir suffices.

If the writer is addressing a particular correspondent, whom he knows by name, then the opening is of the form Dear Mr Smith, Dear Mrs Dupont, Dear Prof Schweitzer. If the letter is to be written (in English) to a foreigner (i.e. to a person whose normal language is not English) it is an unnecessary affectation to use the style in the recipient's own language; thus Dear Mr Waber, not Dear Herr Waber, and Dear Mrs Dupont, not Dear Mme Dupont.

Formal letters should be ended with one of two forms:

  • If the opening was impersonal (Dear Sir, Sir, Dear Madam, ...), then the ending must be yours faithfully (followed by the sender's name).

  • If the opening addressed the recipient by name (Dear Mrs Dupont, ...), then the ending must be yours sincerely (followed by the sender's name).

The British no longer "beg leave to remain your most humble and obedient servant".

In informal letters, notes, memos, the ending can be less formal. Examples are: regards, best regards, yours truly, best wishes, ... Indeed, for such correspondence, there need not be any specific complimentary termination at all.

British secretarial colleges teach that there are two forms of presentation for letters: the "old" and the "new". Most, obviously, favour the latter. The distinction between them is basically as follows:

The old school advocates full use of punctuation, in particular commas after the Dear Sir (etc.) opening line and after the Yours faithfully (etc.) closing line. The recipient's address has commas at the end of lines and between house number and street name. The first line of each paragraph is indented from the left margin, and (normally) no blank line is left between paragraphs; the only exception is the salutation, which should be flush left, and the complimentary closing, which should be towards the right of the page. (The "closed" style.) The font chosen is usually a traditional "Times"-like one.

The new school advocates minimalistic punctuation, in particular the absence of commas after the Dear Sir (etc.) opening line and after the Yours faithfully (etc.) closing line. The recipient's address has no commas at the end of lines or between house number and street name. The first line of each paragraph (including the complimentary closing) is not indented from the left margin, and a blank line is left between paragraphs. (The "open" style.) The font chosen is usually a "modern", sans-serif one.

ETSI uses the latter style. (However, note the points made in the following paragraph.)

Interestingly, in Britain, the sender's address typically appears at the top of the page on the right, and the recipient's address below it on the left. This convention governs the position of the clear window on envelopes through which the recipient's address can be seen. In France, the left-right conventions are reversed, with a corresponding change in the position of the window on envelopes. Since ETSI is based in France, and uses French stationery, it has adopted the French system. Similarly, signature books are in common use in the Secretariat, and presuppose a French layout; due to the holes in the separating pages of these books, it is necessary to displace the closing salutation and the signature to the right hand side of the page.


12 Upper and lower case

12 Upper or lower case

Note the following points, which are probably amongst those most regularly wrongly rendered.

Forms of address:

  • The titles Mr, Mrs, Miss, Ms, Dr, Prof, Sir, Lord, etc. all have leading capitals.

Days of week, months and seasons of year:

  • Day and month names have leading capitals: Monday, Tuesday, ..., January, February, ...

The names of the seasons do not require capitals: spring, summer, autumn, winter. However, they are occasionally seen with leading capitals, especially when used to form compounds: Spring Bank Holiday.

Adjectives derived from proper nouns:

  • All require capitals; in particular:
    • Proper nouns used unchanged as adjectives retain their capitals: "a January meeting", "a Tuesday morning".
    • Nationalities require capitals: British, French, Swiss.
    • Specifically identified nouns.

Words such as chairman, technical, assembly, rule, procedure, standard do not normally require a leading capital. However, they should be granted a capital when referring explicitly to one specific instance rather than to the generic type. Thus:

  • "the Chairman of the General Assembly noted the requirement to change the Rules of Procedure relating to the drafting of ETSI Standards".


13 Scientific Units

This clause is not, strictly, peculiar to the English language, the rules being international in nature. However, they can be usefully reiterated here. The following terms are sometimes wrongly rendered.

Note the correct capitalization. The only SI prefixes (in common use) which are capitalised are M for Mega, G for Giga, and T for Tera. All others take lower case letters: note in particular k for kilo; a capital K is a prefix only used with bits or bytes and means a multiple of 1 024 (i.e. 210). Do not confuse either with the unit of temperature, kelvin (abbreviation K).

The abbreviation for a scientific unit is a lower case letter, unless it is named after a person. In this latter case, if spelt in full, the unit is always given a lower case first letter (to distinguish it from the name of the person), and its abbreviation has a (leading) capital letter.

Unit | Abbreviation
kilohertz megahertz gigahertz | kHz MHz GHz, etc. NOTE: Not Khz, Mhz, Ghz.
second | s NOTE: Not S.
siemens | S
watt | W
milliwatt | mW
megawatt | MW
decibel | dB
kilobit per second | kbit/s, etc. NOTE: Not kbps, ...
man month NOTE: Not man/month; however man.month, man•month, man month - using a multiplication symbol(though not man x month - using the letter "x") are permissible if the two words without a separator might cause confusion in a particular context. | [none]
kelvin | K
degree Kelvin | °K


14 Foreign words and phrases

Etymologically, most words can be traced back to some earlier language. Like all modern, living languages, English continues to adopt much that is of "foreign" origin. Some words - agenda, arithmetic, document, ... - have been so well assimilated as not to appear foreign at all. Others - vice versa, vis à vis, sine qua non, ad hoc, depot, ... - retain their foreignness to a greater or lesser extent. Many such words are in common usage, though their pronunciation varies according to how long they have been considered a part of the language. As indeed does the question of whether or not they retain the alphabets and diacritical marks (accents) of their prototypes. Thus all the following are permissible:

  • débris, debris
  • rôle, role
  • formulae, formulæ
  • manoeuvre, manœuvre
  • de jure, de iure.

On the other hand, dépôt appears pedantic, whilst:

  • '

is distinctly dubious.

It was once common practice to italicize foreign words. Perhaps because of the difficulty in drawing the distinction between long-established, fully adopted words, and recent incomers, this practice is nowadays less prevalent. As a general rule, bearing in mind that many readers of ETSI documents will not be native English speakers, it is best where possible to avoid obscure foreign terms. Those that remain will not require italics.

The rendering of foreign names of people, companies, etc. should, of course, pay particular attention to the correct accents.


15 Numbers

In English, the decimal point is represented by just that: a point. This was originally placed mid-way in the vertical direction. However, the half-high point not being one of the "standard" characters, it is normally replaced by the simple full stop: 2.4.

Long numbers have their digits grouped into threes, the groups being separated - in English - by commas: 246,802 (two hundred and forty six thousand eight hundred and two).

The use of the full stop and the comma is reversed in French and many other continental European languages. Thus the English number 456,987.012 is elsewhere represented by 456.987,012.

A more recent convention (see the discussion on open and closed styles in clause 11) is to separate groups of three digits by a space rather than a comma or full stop. This convention is common throughout Europe, but is normally restricted in usage (e.g. in accountancy).

The other European standardization bodies, CEN and CENELEC, operate tri-lingually in French, German and English. To avoid confusion (!), they have adopted the convention originated by ISO and IEC that the decimal point be represented by a comma, but that the separator between groups of three digits should be a space. However, four-digit numbers representing years have no separator. These rules apply in all language versions of their Standards. ETSI strives to keep in step wherever possible with CEN and CENELEC (and thus with ISO and IEC), so it too has adopted this convention, even though ETSI operates (almost) entirely in English. In ETSI Standards and Technical Reports, this convention is sustainable.

However, in letters, articles, and other publications, the use of the continental style seems very strange to the average British reader. The only operable compromise is to use the appropriate method in each case, according to context. Thus a letter might say:

  • "The cost of ETS 300 066 (Radio Beacons operating on 406,025 MHz) purchased from BSI is £22.75 and 10,800 copies were sold throughout Europe in 1992."

(The figures are all hypothetical!) Here, all the forms of representation are present:

  • 300 066 standardese (or the accountant's method)
  • 406,025 continental
  • 22.75 English
  • 10,800 English
  • 1992 date form

but, given the context of each number, no confusion is likely to arise.

Note that, despite the use of the comma, the number 406,025 is pronounced "four hundred and six point zero two five".

In spoken English, digits following a decimal point are never expressed in terms of tens, hundreds, thousands, ..., but are spoken as individual digits. Thus 45.23 is "forty five point two three", not "forty five point twenty three". The only exception to this is when expressing monetary values. Thus 45.23 euros could be spoken as "forty five euros twenty three" (implies "... twenty three centimes"), and if the units of currency are beyond question, simply as "forty five twenty three". The same convention is very occasionally extended to linear measurements: 45.23 m could be spoken as "forty five metres twenty three" (implied "... centimetres"), but this is rare and deprecated.

In writing, numbers from zero to ten are normally written in full, as in this sentence, unless qualified by a unit of measurement. Thus:

  • prefer "perform the measurement three times" to "... 3 times"

and

  • prefer "... carried over eight 64 kbit/s channels" to "... 8 64 kbit/s channels"

but

  • prefer "... at a distance of 4 m from the antenna" to "... four m from ...".


16 Infinitive of verbs

There is often confusion whether to say, for example, "we propose to draft a standard" or "we propose drafting a standard". The choice is often, as in this case, a matter of personal preference. However, there are instances where only one or other is correct. In most cases of doubt, the gerund (i.e. the present participle used as a noun) is more idiomatically correct. For example, "the chairman had difficulty to control the meeting" is not good English; "the chairman had difficulty controlling the meeting" is an improvement (but the best form is "the chairman had difficulty in controlling the meeting").

The old (though based on an illogical premise) rule that "an infinitive should never be split" can legitimately be broken, if not doing so would either result in ambiguity or sound excessively stilted. However, as a general axiom, the rule is a good one. Thus prefer "we propose quickly to draft a standard" or "we propose to draft a standard quickly" to "we propose to quickly draft a standard". Note that in this example the meaning of the two preferred terms is subtly different: in the first, the proposal is to start drafting as soon as possible; in the second, drafting may have already commenced, and it is the act of drafting that is to be carried out with great speed. The deprecated, split infinitive version carries no shade of meaning, and is thus ambiguous. The rule applies in principle not only to the present infinitive (to write) but equally to the past infinitive (to have written), and also to the passive forms (to be written, to have been written), though occasions on which these may legitimately be split are more numerous.

If an infinitive must be split, then care should be taken that the intervening words are kept to a minimum. The sentence below, in which the parts of the infinitive are italicized, carries the matter ad absurdum:

The committee was to originally have expediently, and having made reference to the rapporteurs in the working groups of all subcommittees, drafted a reply.

And is indefensible!


17 Negatives

In some languages, there are degrees of negativeness, and addition of more words of negation increases the degree in proportion. English does not permit this sort of construction. Only one negation is permitted in a phrase, and any required degree must be added by the use of adverbs. Thus choose either:

  • "he does nothing" or
  • "he does not do anything" but never
  • "he does not do nothing"

which, if it had a meaning in English, would mean "he does do something" - i.e. reverse of what is intended. There are instances of legitimate double negatives, but they are very few and far between.

Similarly, choose either:

  • "he can do neither his shoe laces nor his buttons" or
  • "he cannot do either his shoe laces or his buttons" but never
  • "he cannot do neither his shoe laces nor his buttons".

The negative of "either ... or" is "neither ... nor". It is never permissible to mix these twins and use "either ... nor" or "neither ... or".

Note the obligatory merging of the two words can and not into cannot. This is the only instance when this happens.


17a Verbal forms for the expressions of provisions
• Requirement, Recommendation, Permission, Possibility and Capability described in clause 14a of the ETSI Drafting Rules (EDRs).
• Inevitability:
The verbal forms shown in table 6a shall be used to indicate behaviour of equipment or sub-systems outside the scope of the document in which they appear. For example, in a standard specifying the requirements of terminal equipment, these forms shall be used to describe the expected behaviour of the network or network simulator to which the terminal is connected.

Table 6a: Inevitability

Verbal form | Equivalent expressions
will |
will not |
Distinguish from "shall"/"shall not". Use to express behaviour of equipment or systems outside the scope of the current document, where description of such behaviour is essential to the correct understanding of the requirements pertaining to equipment within the scope of the current document.
EXAMPLE: Extract from standard specifying behaviour of terminal equipment: "... On expiry of timer T3, the terminal shall send a TIMEOUT message to the network and start timer T4. The expected answer from the network will be a TIMEOUT-ACKNOWLEDGE message. On receipt of a TIMEOUT ACKNOWLEDGE message, the terminal shall stop timer T4..."; thus is distinguished the strong future ("the terminal shall") used for requirements and the normal future ("the network will") used to indicate expected events.

The verbal forms shown in table 6b shall be used to indicate statements of fact.

T able 6b: Fact

Verbal form | Equivalent expressions
is / are | Any verb in the indicative mood, present tense.
is not / are not |
Distinguish from "shall" / "shall not". Do not use present indicative of verbs for expressing requirements.


18 Adjectives

The rules concerning the construction of comparatives and superlatives of adjectives can cause confusion. The general rule is that the comparative is constructed by adding -er to the root, and the superlative by adding -est. Thus kind, kinder, kindest.

There are several potential pitfalls, like omission of the final e of the base word: fine, finer, finest (not fineer, fineest); or the mutation of y into i: muddy, muddier, muddiest; or the question of whether or not to double a final consonant: mad, madder, maddest. Of these, the only one likely to cause trouble is the last mentioned, and the basic rule is: double it if the letter in question terminates the stressed syllable of the word - but there are many exceptions. (Thus, with polysyllabic words, it is necessary to know how the word is pronounced as well as spelt!)

However, this technique is abandoned for less common adjectives and even common ones with, in general, three or more syllables, or for simple and common adjectives for reasons of euphony. In these cases, the comparative is created by placing the word more in front of the base adjective, and the superlative by using the word most. Some typical examples are given in the table below, and the opportunity is also taken to present some adjectives with irregular comparatives and superlatives.

Note that quite a large number of adjectives are defective - that is, they lack one or more forms. Normally, nouns used as adjectives do not have comparative or superlative forms.

base adjective | comparative | superlative
high | higher | highest
- | upper | uppermost
top | - | -
low | lower | lowest
bottom | - | -
old | older elder (of persons) | oldest eldest (of persons)
unique | - | -
average | - | -
mad | madder | maddest
muddy | muddier | muddiest
bad | worse | worst
badly written | more badly-written | most badly-written
good | better | best
well written | more well-written better written | most well-written best written
- | former | first (-mentioned, etc)
- | latter | last (-mentioned, etc)
late | later | latest

When two items are being compared, the comparative form of the adjective is to be used. Thus:

Of the two methods, A is the better and B the worse.

But when more than two are compared, it is necessary to use the superlative. Thus:

Of the three methods, A is the best and C the worst.

Similarly:

Two methods were proposed, A and B. The former was chosen in preference to the latter.

and

Three methods were proposed, A, B and C. The first mentioned was chosen in preference to the other two. The last mentioned was rejected as being too expensive.

The rules of word formation can also be extended to adverbs.


19 Style, person

The two most common styles of narrative which are encountered in the sort of technical writing prevalent in ETSI are "conversational" and "informational". The former is characterized by use of familiar and colloquial terms; by informal abbreviations such as don't, can't, isn't; and by use of the first and second persons of verbs. The latter is characterized by the absence of these features, and in particular by the exclusive use of the third person.

Compare the following two texts:

  • Conversational: When you answer the telephone, you often say your phone number or, if you can't remember it, your name. Some of us are guilty of merely saying "hello", however, which doesn't tell the caller much at all. Your boss is unlikely to be very happy at such a response when he calls you.
  • Informational: On answering the telephone, many people respond with their phone number or, failing to remember it, their name. Others anwer with "hello" or similar; this conveys little information to the caller other than that the call has been answered. A manager may not be content for his employees to answer thus.

These two texts say approximately the same thing, but in two very different styles. In the context of ETSI deliverables, the second style is the only acceptable one.

However, in informal documents or in letters between peers on familiar terms, a less formal style of the first type may be appropriate.

For other considerations of person, see also clause 10.


20 The indefinite article

The form "a" is used except before a vowel sound, when it changes to "an". Note that it is the sound of what follows which decides the case, not the spelling. Thus:

  • an orange label
  • a yellow button
  • an yttrium laser
  • a uniform presentation
  • an RF filter

The 'h' in hotel is fully aspirated; thus "a hotel". However, in informal speech, "an 'otel" is often heard.


21 Miscellany

Clause

According to Collins Dictionary:

  • Primary meaning: A group of words consisting of a subject and a predicate including a finite verb, that does not necessarily constitute a sentence.
  • Secondary meaning: A section of a legal document such as a contract, will or draft statute.

In relation to ETSI documents, it is almost always - as in the present document - the secondary meaning which is intended. In contracts and statues, an alternative term is "article".

To progress

This verb is always intransitive. One cannot progress a document, but can speed up the progress of a document; a document progresses, or makes progress. Progression is the act of making progress.

Hard, hardly

Hardly is not the adverb derived from the adjective hard. For such an adverb, use with difficulty or scarcely. Hardly means "only just" or, in some contexts, "not" or "under no circumstances":

  • I had hardly finished filling in the form before a new batch arrived. ("only just")
  • He had worked so hard, I could hardly tell him it had been a waste of time. ("not")
  • Similarly: deeply, highly ("to a great extent"); lately ("recently").

"Name" box on forms, etc. name

That part of a person's name which is inherited from his parents is the family name or surname. That part chosen specifically for the individual is the Christian name, or, more generally, the forename or sometimes given name. It is recommended that forms requiring to be filled in with a person's name use the terms surname and forename(s).


Annex A

Annex A Faux amis

Since the ETSI Secretariat is based in France, it is likely to have many French staff members, so the following errors will be more prevalent than might otherwise be the case. Only those likely to be encountered will be mentioned.

There is no verb in English to precise. One must use a phrase such as "to make more precise"; or, more usually, "to clarify".

The verb to insist is much stronger in English than it is in French. The French verb insister is best translated by to stress, to emphasise, or to persist.

The noun information is abstract. One cannot say "an information", but must say "a piece of information", or, more commonly "some information". The word has no plural. (See also clause 9.)

The French adjective important is usually best translated into English as major, notable or considerable. In some contexts, it can also mean burdensome, voluminous, weighty, of great importance. Occasionally it simply means important.

The French noun délai can mean delay in English, but often means period of time, especially in the phrase dans un délai de.

Perhaps following French usage, the English verb to elaborate is frequently used instead of to work (on) or to develop, as in the phrase "the committee will elaborate a standard". Although not grammatically or syntactically wrong - the verb can mean simply "to work on" -, the usual meaning of this verb is to embellish, to decorate, to make more complex or ornate. Although the act of developing an ETS may well make it both decorative and complex, and quite possibly ornate too, that is not the primary goal of the exercise. In almost all instances, the alternatives to work (on) or to develop are preferable, being free from such unwanted nuance.

The verb to inform cannot be used intransitively - it must have a direct object. Thus one cannot say "The chairman informed that the EN had been approved" but must either indicate who had been informed: "The chairman informed the meeting that the EN..."; or choose another verb: "The chairman stated that the EN...".

The French adjective actuel is almost never translatable into idiomatic English as actual. Better - if cumbersome - translations are presently existing, pertaining, currently in force, etc. In English, actual implies an expression of fact rather than of supposition; of reality rather than of hypothesis. The sense is more a question of idiom than of grammar or syntax. The argument is extended to the corresponding adverbs.

The French adjective eventuel is almost never translatable into idiomatic English as eventual. Better translations are ultimate, possible, conceivable, etc. In English, eventual implies an expression of inevitability rather than of possibility; of a reality which is yet to occur rather than of a hypothetical provision. The sense is more a question of idiom than of grammar or syntax. The argument is extended to the corresponding adverbs.

The word alinéa is French, not English. The English word is paragraph, or possibly indent or bullet point depending on context.

The translation of dernier is either last or latest depending on context; the two English words are not interchangeable. Thus: "the latest edition of a Standard" (not "last edition"). Also "the last opportunity to comment", but "comment at the latest by...".


Annex B

Annex B Printer's jargon

Although this topic is strictly somewhat out of place in a paper on the "use of English", ETSI is inextricably involved with the publication of documents, and certain terms are worth remarking. Note also that American usage seems to differ in some degree from the British one.

Traditional, moveable type printing - now almost entirely superseded by automated, computer-based methods - involves the storage of individual (mirror-image) letters cast in relief on blocks of lead. The letters are kept in individual compartments in wooden trays or "cases". There are separate cases for capital letters and small letters, and these are held on a frame with the case containing the capitals above that containing the small letters. Hence the terms "upper" and "lower" case. The lower case letters b, d, f, h, k, l, t have "ascenders" which rise above the body of the letter, whilst g, j, p, q, y have "decenders" which fall below it. Capitals are not normally considered to have ascenders per se - merely to be taller than their lower case counterparts. A serif is a small line at the extremities of strokes of letters; fonts such as Times have serifs, whereas Arial does not: it is sans-serif, or "sans".

The unit of vertical measurement is the point. There are 72 points to the inch. The size of type found convenient for everyday use resulted in there being six lines of print to the inch, and so the unit line came to mean 12 points. For obvious reasons, when different type sizes are used, a line of print will no longer occupy a vertical space of one line. The unit line meaning 12 points is therefore best avoided.

Note that a font described as, say, "10 point" will have characters none of which is as much as ten points from top to bottom. The measurement is the overall height of the block of lead originally used to form each character, and thus defines the intrinsic vertical separation of lines of print.

Extra vertical distance between lines is called leading, and is measured in points. However, word processors are normally capable of expressing vertical spacing in more user-friendly units of lines (meaning the vertical height of single-spaced lines of the font in question, not 12 points).

Except in America, horizontal measurements are expressed in terms of pitch measured in "characters per inch" rather than in terms of actual distance. Various sizes of blank space are possible. The normal space is called an en-space because it has about the same width as a capital N. The em-space is twice this width. On a word processor, these two measurements correspond approximately to a single space character and two single space characters respectively. Extra space ("microspacing") is added ad lib between words (and, in some cases, between the letters of each word) to obtain an even right margin (justification). There is no set ratio between the height of a character and its width: this is a function of the individual type style, and may well differ between roman, italic and bold variants.

Most modern fonts are "proportionally spaced" - that is, the width of each character is chosen according to the particular shape of the character concerned. A lower case i will be considerably narrower than an upper case M. Fonts based on those used on typewriters, where the carriage advances a fixed distance for each character typed, are termed "monospaced". Typewriters use either Pica (10 characters per inch) or Elite (12 characters per inch) fonts. For reasons of aesthetics, there are very few monospaced sans-serif fonts.

The horizontal distance between adjacent characters is called kerning.


Annex C

Annex C Bibliography

The Shorter Oxford Dictionary, 3rd ed. reprinted 1987.

The Oxford Miniguide to English Usage, OUP 1983.

The Collins English Dictionary, Collins, 2nd ed. 1986.

Fowler HW & Fowler FG: The King's English, OUP 1973 (from 3rd ed. 1931).

Fowler HW, edited Gowers Sir E: Modern English Usage, OUP 1983 (from 2nd ed.1965).

ISO Standards Handbook 2: Units of measurement, ISO, 2nd ed. 1982.

Bell C, English language information sheets, Eutelsat English language section (1980 - present).

CEN/CENELEC Internal Regulations; part 3, Rules for the drafting and presentation of European Standards (PNE-Rules), ed. September 1993.

IEC/ISO Directives; part 3, Drafting and presentation of International Standards, 2nd ed. 1989.

Burchfield R, The English Language, OUP 1986.


Keyboard short cuts

...

To | Press
Close the Navigator | ALT+F4
Switch between the Navigator and other open windows. | ALT+TAB
Display the Options menu. | ALT+O
Change Microsoft Internet Explorer settings. The Internet Options dialog box contains accessibility settings. To change these settings click the General tab, and then click Accessibility. | ALT+O, and then press I
Hide or show the Navigation pane. | ALT+O, and then press T
Print a topic. | ALT+O, and then press P, or right-click in the topic pane
Move back to the previous topic. | ALT+LEFT ARROW, or ALT+O, and then press B
Move forward to the next topic (provided you have viewed it just previously). | ALT+RIGHT ARROW, or ALT+O, and then press F
Turn on or off search highlighting. | ALT+O, and then press O
Refresh the topic that appears in the Topic pane (this is useful if you have linked to a Web page). | F5, or ALT+O, and then press R
Return to the Home page. | ALT+O, and then press H
Stop the Navigator from opening a page (this is also useful if you are linking to the Web and want to stop a page from downloading). | ALT+O, and then press S
Jump to Contents (1) or ETSIWeb (2). | ALT+O, and then press 1 or 2
Switch between the Navigation pane and the Topic pane. | F6
Scroll through a topic. | UP ARROW and DOWN ARROW, or PAGE UP and PAGE DOWN
Scroll through all the links in a topic or through all the options on a Navigation pane tab. | TAB

For the Contents tab:

To | Press
Display the Contents tab. | ALT+C
Open and close a book or folder. | PLUS SIGN and MINUS SIGN, or LEFT ARROW and RIGHT ARROW
Select a topic. | DOWN ARROW and UP ARROW
Display the selected topic. | ENTER

For the Index tab:

To | Press
Display the Index tab. | ALT+N
Type a keyword to search for. | ALT+W, and then type the word
Select a keyword in the list. | UP ARROW and DOWN ARROW
Display the associated topic. | ALT+D

For the Search tab:

To | Press
Display the Search tab. | ALT+S
Type a keyword to search for. | ALT+W, and then type the word
Start a search. | ALT+L
Select a topic in the results list. | ALT+T, and then UP ARROW and DOWN ARROW
Display the selected topic. | ALT+D

Note Every time you use a shortcut key in the Navigation pane, you lose focus in the Topic pane. To return to the Topic pane, press F6.